PF_LUNAUSD Futures contract has been set to post-only
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 12, 2022 - 11:39 UTC
Monitoring
PF_LUNAUSD market on Kraken Futures has been set to post-only. No PF_LUNAUSD executions or liquidations can occur in post-only mode.
Posted May 12, 2022 - 10:17 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).