Polygon NFTs - Intermittent withdrawal delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 08:51 UTC

Identified

Withdrawals of Polygon NFTs might present intermittent delays until the NFT marketplace is fully shutdown.

If we have new information to share, we will let you know through this mean. Thank you for your patience.
Posted Nov 29, 2024 - 09:11 UTC