Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 18:34 UTC
Identified
Some clients are still experiencing issues with ACH online banking purchases. We have identified the issue and are working to resolve it. Thank you for your patience.
Posted Sep 07, 2021 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 16:50 UTC
Identified
Trading is fully operational again. We are still working to restore all services, some clients may experience intermittent funding delays. We will keep you updated.
Posted Sep 07, 2021 - 16:47 UTC
Update
We are working to implement a fix for the issue affecting clients using the site, REST API and mobile apps. Logins, trading and funding operations are unavailable intermittently while we are working to resolve the issue. Trading via WebSockets is unaffected. We will provide any updates as soon as possible.
Posted Sep 07, 2021 - 16:30 UTC
Update
We are continuing to investigate this issue. Some clients might also experience issues with delayed deposits or failed card payments. Any failed card payments will be returned automatically within a few hours. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Sep 07, 2021 - 16:19 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We have identified the issue and are working to resolve it. We will provide any updates as soon as we have more information.
Posted Sep 07, 2021 - 16:03 UTC
This incident affected: Kraken API (REST, WebSockets), Website, and Payment Methods (US Dollar (USD) - Domestic).