Sui (SUI) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 19:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 18:44 UTC

Investigating

We're investigating an issue with the Sui (SUI) funding gateway. Deposits may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jan 23, 2025 - 18:35 UTC
This incident affected: Digital Currency Funding (Sui (SUI)).