Slow or unresponsive website and API
Incident Report for Kraken
Resolved
Website and API functionality are back to normal. We are monitoring closely and conducting a detailed investigation of the event.
Posted about 2 years ago. May 08, 2017 - 01:02 UTC
Identified
The website and API are currently slow or unresponsive for many clients. Possibly due to a DOS attack. We are currently working to restore normal functionality as soon as possible.
Posted about 2 years ago. May 07, 2017 - 22:59 UTC