Connectivity Issues - Web, Mobile, & API
Incident Report for Kraken
Resolved
This incident has been resolved
Posted Sep 16, 2022 - 07:58 UTC
Investigating
We are investigating connectivity issue of web, mobile, and API. We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 16, 2022 - 06:44 UTC
This incident affected: Website and Kraken API (REST).