Cosmos funding gateway experiencing funding delays.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 26, 2023 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2023 - 09:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2023 - 08:35 UTC
Investigating
We're investigating an issue with the Cosmos funding gateway, causing delays with the following cryptocurrencies.
AKT,ATOM,FET,JUNO,KAVA,NYM,SCRT,LUNA2,LUNA,UST,RUNE
Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Aug 26, 2023 - 06:30 UTC
This incident affected: Digital Currency Funding (Akash (AKT), Cosmos (ATOM), Fetch.ai (FET), Juno (JUNO), Kava (KAVA), Nym (NYM), Secret Network (SCRT), Terra 2.0 (LUNA2) - COSMOS SDK, Terra Classic (LUNA) - COSMOS SDK, TerraUSD Classic (UST), THORchain (RUNE)).