ERC20 Deposit Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 04:02 UTC

Investigating

We are currently investigating reports of delays affecting deposits on the Ethereum network. Please note that withdrawals and all other funding methods remain fully operational.
Posted Sep 12, 2025 - 23:47 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - ERC20, USD Coin (USDC) - ERC20).