Wells Fargo (Plaid) Scheduled Maintenance

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 08:10 UTC

Investigating

Wells Fargo, accessed via Plaid, is undergoing a scheduled maintenance on August 13th from 1:00 AM to 7:00 AM UTC (approximately 6 hours).
Deposits, withdrawals, and account linking will be unavailable during this time. We will monitor the situation closely and restore full functionality once the maintenance has concluded.
Posted Aug 13, 2026 - 02:22 UTC