Issue with Avalanche [AAVE] related scheduled/custom orders.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 14:52 UTC

Investigating

We are currently investigating an issue related to recurring/custom orders related to Avalanche [AAVE] which may cause previously set up orders not to trigger properly. Updates will be posted here.
Posted Mar 06, 2026 - 12:46 UTC