Kraken Wallet elevated error rates

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 18:27 UTC

Identified

We are aware of elevated error rates in Kraken Wallet. Some users may not see their transaction history for assets on Ink chain whilst this issue continues. Our team are working on a fix and we will update as soon as we can.
Posted Feb 28, 2025 - 07:23 UTC
This incident affected: Kraken Wallet.