Degraded Access to DeFi Earn on Kraken Pro Mobile

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 21:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2026 - 15:37 UTC

Investigating

We are investigating an issue where some clients using the Kraken Pro mobile app may see a blank screen when accessing DeFi Earn, preventing use of DeFi Earn features. This affects Pro Mobile on iOS and Android, while other Kraken services remain operational. We are actively investigating the issue and will share updates as available.
Posted Feb 01, 2026 - 13:52 UTC
This incident affected: Kraken Pro App.