HONEY, KUJI and MNT Withdrawals are not available
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 13:22 UTC
Identified
We have identified an issue with the assets HONEY, KUJI and MNT. Withdrawals are not available at this time. All other funding methods, including deposits on these tokens, are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jul 04, 2024 - 08:03 UTC
This incident affected: Digital Currency Funding (Hivemapper (HONEY) - SPL, Kujira (KUJI) - ERC20, Mantle (MNT) - ERC20).