Margin Calculation Discrepancy for Isolated Positions with Custom Leverage

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 10:35 UTC

Investigating

We are currently investigating an issue where isolated margin orders using custom leverage may fail to submit on Kraken Pro Web and Mobile platforms.

When placing orders with isolated margin enabled, the platform may incorrectly calculate required margin and reject valid trades. This issue is limited to UI-based order placement and does not affect cross margin, or API-based trading.
Posted Jun 17, 2025 - 20:46 UTC
This incident affected: Kraken Derivatives (User Interface).