Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 14:40 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 14:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 14:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 14:26 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 15, 2022 - 14:07 UTC
This incident affected: Website and Kraken API (REST, WebSockets).