Connectivity Issues - Custody and OTC Trading

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 21:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 18:47 UTC

Update

We are continuing work to fully restore affected services. Our teams remain actively engaged and progress is ongoing. Thank you for your continued patience, we’ll share another update as soon as we have more to provide.
Posted Aug 13, 2025 - 15:58 UTC

Update

We don't have any new information to share at the moment. We'll be back with an update as soon as we do. Thank you for your patience.
Posted Aug 13, 2025 - 11:50 UTC

Update

We are still working on a fix for the issue and will provide any updates when they become available. Thank you for your patience.
Posted Aug 13, 2025 - 09:44 UTC

Update

No additional news to share just yet, but we have all hands on deck and are working hard to resolve the issue. Thanks for bearing with us and we'll continue to keep you updated as we know more.
Posted Aug 13, 2025 - 09:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2025 - 09:14 UTC

Identified

We are aware that clients will have issues accessing our Custody product offering. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 13, 2025 - 09:10 UTC
This incident affected: Kraken Institutional (OTC, Custody User Interface, Custody REST API, Bitcoin (BTC) - Custody, Bittensor (TAO) - Custody, Bittensor (TAO) - Staking, ERC20 Tokens - Custody, Ethereum (ETH) - Custody, Solana (SOL) - Custody, XRP (XRP) - Custody).