zkSync Era Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 14:47 UTC

Identified

Depostis and Withdrawals on zkSync Era network might be delayed due to network catching up after zkSync Era maintenance.
Posted Jul 02, 2026 - 13:16 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH) - zkSync Era, zkSync (ZK) - zkSync Era).