Staking and Unstaking Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 13:26 UTC
Update
Staking and Unstaking for all assets is not available at the moment. We are are continuing to investigate the issue.
Posted Sep 12, 2024 - 11:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 11:42 UTC
Investigating
Unstaking for various crypto assets is not available at the moment. We are currently investigating the issue and will inform you as soon as we have updates.
Posted Sep 12, 2024 - 11:41 UTC
This incident affected: Earn (Algorand (ALGO) - On-chain, Bitcoin (BTC) - Off-chain, Cardano (ADA) - On-chain, Cosmos (ATOM) - On-chain, Ethereum (ETH2.S) - On-chain, Euro (EUR) - Off-chain, Flow (FLOW) - On-chain, Kava (KAVA) - On-chain, Kusama (KSM) - On-chain, Kusama (KSM) - Parachain Auctions, Mina (MINA) - On-chain, Polkadot (DOT) - On-chain, Polkadot (DOT) - Parachain Auctions, Secret Network (SCRT) - On-chain, Solana (SOL) - On-chain, Tezos (XTZ) - On-chain, Tron (TRX) - On-chain, US Dollar (USD) - Off-chain).