Shiba Inu (SHIB) - ERC20 Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 09:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 20:23 UTC
Identified
We're aware of an issue with purchasing Shiba Inu (SHIB) - ERC20 with credit cards on our web platform. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Mar 19, 2024 - 13:22 UTC
This incident affected: Digital Currency Funding (Shiba Inu (SHIB) - ERC20).