Account Summary Visibility Issues - Deposits Not Reflecting on Accounts
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 13, 2022 - 07:48 UTC
Update
All new deposits are successful and client balances are updated correctly. A small number of clients may still see earlier deposits are not reflected in their account balance summary. We are aware of this issue and are working to implement a fix.
Posted May 10, 2022 - 09:02 UTC
Identified
Some client deposits may not be reflected in their account balance summary. Deposits are successfully going through but the balance is not displayed correctly at the moment. This issue has been identified and a fix is being implemented at the moment.
Posted May 06, 2022 - 15:29 UTC
Update
We have resolved the connectivity issues seen previously, but some clients are now reporting that deposits are not reflected on their accounts. Our team is investigating this issue and we will post an update as soon as possible
Posted May 06, 2022 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 13:58 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted May 06, 2022 - 13:58 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.