Polygon Network Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 21:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 18:47 UTC

Update

We are continuing to investigate this issue.
Posted Oct 16, 2025 - 09:36 UTC

Investigating

We're investigating an issue with the Polygon funding gateway. Deposits may be delayed at this time for the following assets on the Polygon Network:

- DAI (DAI)
- Ethereum (ETH)
- Polygon (POL)
- Tether USD (USDT)
- USD Coin (USDC)

All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 16, 2025 - 09:31 UTC
This incident affected: Digital Currency Funding (DAI (DAI) - POLY, Ethereum (ETH) - POLY, Polygon (POL), Tether USD (USDT) - POLY, USD Coin (USDC) - POLY).