Funding Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 18, 2019 - 08:40 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 18, 2019 - 08:37 UTC
Investigating
We are experiencing deposit and withdraw delays with multiple funding methods (see below for affected funding methods). Our team is investigating and we will provide an update when we have more information.
Posted about 1 month ago. Sep 18, 2019 - 07:33 UTC
This incident affected: Digital Currency Funding (Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Dash (DASH), EOS (EOS), Cardano (ADA), Qtum (QTUM), Cosmos (ATOM)) and Fiat Currency Funding (US Dollar (USD) - Domestic).