Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 21:23 UTC
Monitoring
Trading is fully operational again. We will continue to monitor the status.
Posted Jun 06, 2021 - 20:21 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 20:17 UTC
Update
Markets are currently still in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted. Thank you for your patience.
Posted Jun 06, 2021 - 20:15 UTC
Update
Markets are now in cancel-only mode while we implement a fix for the recent connectivity issue. Existing orders may be cancelled, but new orders cannot be submitted. We expect trading to be fully operational again in 10-15 minutes.
Posted Jun 06, 2021 - 19:57 UTC
Update
Trading is fully operational again. We will continue to work on a fix for the issue.
Posted Jun 06, 2021 - 19:37 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 19:33 UTC
Update
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 06, 2021 - 19:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2021 - 19:28 UTC
Update
Trading is fully operational again. We will continue to investigate the root cause of the issue.
Posted Jun 06, 2021 - 18:15 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 18:12 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 06, 2021 - 18:09 UTC
Investigating
We are receiving further reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 06, 2021 - 17:59 UTC
Monitoring
Trading is fully operational again. We will continue to investigate the root cause of the issue.
Posted Jun 06, 2021 - 17:02 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 16:59 UTC
Update
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 06, 2021 - 16:57 UTC
Identified
We are still receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 06, 2021 - 16:49 UTC
Monitoring
Trading is fully operational again. We will continue to monitor and investigate further.
Posted Jun 06, 2021 - 13:49 UTC
Identified
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 13:47 UTC
Update
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 06, 2021 - 13:45 UTC
Investigating
We are receiving further reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 06, 2021 - 13:39 UTC
Monitoring
Trading is fully operational again. We will continue to monitor the status.
Posted Jun 06, 2021 - 11:48 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jun 06, 2021 - 11:40 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted.
Posted Jun 06, 2021 - 11:39 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 06, 2021 - 11:29 UTC
This incident affected: Website and Kraken API (REST, WebSockets).