Resolved
This incident has been resolved.
Posted Jul 10, 2025 - 14:23 UTC
Identified
We have implemented a fix to improve Earn payout processing performance. Payouts are now being processed, but it will take time to work through the existing backlog. As a result, some users may still experience delays. No funds are lost. We are continuing to monitor the system and will provide updates as progress is made.
Posted Jul 10, 2025 - 08:02 UTC
Investigating
We're investigating an issue impacting the Earn payout system. Earn Payouts may be delayed at this time, no funds are lost. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jul 10, 2025 - 06:58 UTC
This incident affected: Earn (Bitcoin (BTC) - Opt-in Rewards, Bittensor (TAO) - Staking, Cardano (ADA) - Staking, Celestia (TIA) - Staking, Cosmos (ATOM) - Staking, Dymension (DYM) - Staking, Ethereum (ETH) - Staking, Euro (EUR) - Opt-in Rewards, Flare (FLR) - Staking, Flow (FLOW) - Staking, Injective (INJ) - Staking, Kava (KAVA) - Staking, Kusama (KSM) - Staking, Mina (MINA) - Staking, Polkadot (DOT) - Staking, Polygon (MATIC) - Staking, Secret Network (SCRT) - Staking, Sei (SEI) - Staking, Solana (SOL) - Staking, Tether USD (USDT) - Opt-in Rewards, Tezos (XTZ) - Staking, The Graph (GRT) - Staking, TRON (TRX) - Staking, US Dollar (USD) - Opt-in Rewards, USDC (USDC) - Opt-in Rewards, USDG (USDG) - Opt-in Rewards).