Futures Legacy Interface Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 15:11 UTC
Investigating
We are aware of connectivity issues for clients using the legacy UIs:
- futures.kraken.com
- cryptofacilities.com
Posted Jan 21, 2025 - 15:01 UTC
This incident affected: Kraken Derivatives (User Interface) and Kraken MTF (User Interface).