The Open Network (TON) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 03:31 UTC

Identified

We've identified an issue with the The Open Network (TON) funding gateway. Deposits and withdrawals using TON The Open Network (TON, NOT, DOGS, USDT) may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 15, 2025 - 02:24 UTC
This incident affected: Digital Currency Funding (Dogs (DOGS) - The Open Network, Notcoin (NOT) - TON, Tether USD (USDT) - TON, Toncoin (TON) - The Open Network).