Onboarding Issue Affecting Futures Wallet Transfers for New US Futures Clients

Incident Report for Kraken

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 01, 2025 - 13:46 UTC

Update

We are continuing to investigate this issue. We will provide updates as available.
Posted Aug 01, 2025 - 11:30 UTC

Investigating

We are investigating an onboarding issue affecting some newly onboarded US Futures clients, which may prevent them from seeing transfers to their Futures wallet. As a precaution, the US Futures onboarding flow has been temporarily disabled while we work on a fix. Our team is working to resolve the issue and will provide updates as available.
Posted Aug 01, 2025 - 09:06 UTC