Fix releases for all affected apps (Kraken, Kraken Pro, Krak, and Breakout) are now available on Google Play. To restore full functionality, affected users on Android 15 and below should update their app to the latest version.
We thank you for your patience.
Posted Jun 10, 2026 - 15:59 UTC
Update
New Breakout and Kraken Pro app versions containing the fix has been released and are available in Google Play. We are continuing to work on a fix for Kraken and Krak apps. We'll update this as soon as we have more information.
Posted Jun 10, 2026 - 13:38 UTC
Update
We've identified an issue affecting Users on older Android devices (Android 15 and earlier) that may prevent them from signing in or using the Kraken, Kraken Pro, Krak, and Breakout Android apps. iOS apps and access via a web browser at kraken.com are not affected.
New Breakout app version containing the fix has been released and is available in Google Play. We are continuing to work on a fix for Kraken, Kraken Pro and Krak apps. We'll update this as soon as we have more information.
Posted Jun 10, 2026 - 12:16 UTC
Identified
We've identified an issue affecting Users on older Android devices (Android 15 and earlier) that may prevent them from signing in or using the Kraken, Kraken Pro, Krak, and Breakout Android apps. iOS apps and access via a web browser at kraken.com are not affected. Our team has found the cause and is working on a fix. We'll update this as soon as we have more information.
Posted Jun 10, 2026 - 07:58 UTC
Investigating
We're aware that some Users may be unable to log in to the Kraken and Kraken Pro Android Apps. Logging in from a web browser is not affected. Our team is actively investigating and we provide an update as soon as we have more information.
Posted Jun 10, 2026 - 07:00 UTC
This incident affects: Kraken App, Kraken Pro App, and Krak App.