Issues with USD Instant Buy/Sell transactions

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 23, 2026 - 09:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2026 - 09:24 UTC

Identified

We are currently investigating an issue affecting some USD transactions via Instant Buy/Sell on Kraken.com and the Kraken mobile app.

Some clients may experience failed transactions when using Instant Buy/Sell for USD purchases or sales. The impact may vary by transaction size and market conditions.

Kraken Pro trading is not affected.

We are working to resolve the issue and will provide updates as soon as more information is available.
Posted May 23, 2026 - 09:07 UTC
This incident affected: Website and Kraken App.