Connectivity/Performance Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 19, 2021 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 15:55 UTC
Update
Trading via API (REST & WebSockets) and trade.kraken.com is operational again and we are monitoring performance. We are continuing to work on a fix for the performance issues affecting the website (including logins) and mobile apps. We will continue to provide updates as soon as possible.
Posted May 19, 2021 - 15:49 UTC
Update
We are continuing to work on a fix for these issues.
Posted May 19, 2021 - 15:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2021 - 14:03 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted May 19, 2021 - 13:05 UTC
This incident affected: Website and Kraken API (REST, WebSockets).