SONIC Deposit Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 04:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 03:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 02:23 UTC

Investigating

We're currently investigating reports of delays with SONIC network deposits. Please note that withdrawals and all other funding methods remain fully operational. We’ll share updates as soon as more information becomes available.
Posted Aug 26, 2025 - 01:28 UTC
This incident affected: Digital Currency Funding (Fly.trade (FLY) - Sonic, Sonic (S), USD Coin (USDC) - Sonic).