Dart Banking Withdrawal issue

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 23, 2025 - 04:17 UTC

Investigating

We are experiencing intermittent issues processing wire transfer withdrawals through Dart Bank. We are actively working to resolve the issue and will provide updates as soon as possible.
Posted May 23, 2025 - 00:26 UTC