Completed
The scheduled maintenance has been completed.
Posted Jan 19, 2026 - 17:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2026 - 16:45 UTC
Scheduled
Kraken Earn will undergo maintenance starting January 19, 2026 at 16:45 UTC.
During the maintenance window of 20 minutes, Earn service will be unavailable and users will not be able to allocate, deallocate, view allocation info and view earn strategies information.
We will provide an update once maintenance is complete and services are restored.
Posted Jan 19, 2026 - 15:53 UTC
This scheduled maintenance affected: Earn (Bitcoin (BTC) - Opt-in Rewards, Bittensor (TAO) - Staking, BNB (BNB) - Staking, Cardano (ADA) - Staking, Celestia (TIA) - Staking, Cosmos (ATOM) - Staking, Dymension (DYM) - Staking, Ethereum (ETH) - Staking, Euro (EUR) - Opt-in Rewards, Flare (FLR) - Staking, Flow (FLOW) - Staking, Injective (INJ) - Staking, Kava (KAVA) - Staking, Kusama (KSM) - Staking, Mina (MINA) - Staking, Polkadot (DOT) - Staking, Polygon (MATIC) - Staking, Secret Network (SCRT) - Staking, Sei (SEI) - Staking, Solana (SOL) - Staking, Sui (SUI) - Staking, Tether USD (USDT) - Opt-in Rewards, Tezos (XTZ) - Staking, The Graph (GRT) - Staking, TRON (TRX) - Staking, US Dollar (USD) - Opt-in Rewards, USDC (USDC) - Opt-in Rewards, USDG (USDG) - Opt-in Rewards) and Kraken Institutional (Custody User Interface, Bitcoin (BTC) - Custody, Bittensor (TAO) - Custody, Bittensor (TAO) - Staking, BNB (BNB) - Custody, BNB (BNB) - Staking, Dogecoin (DOGE) - Custody, ERC20 Tokens - Custody, Ethereum (ETH) - Custody, Ethereum (ETH) - Staking, Toncoin (TON) - Custody, Toncoin (TON) - Staking, Solana (SOL) - Custody, XRP (XRP) - Custody).