API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 22, 2020 - 05:15 UTC
Investigating
We are receiving reports of clients having delayed WebSockets API responses. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 22, 2020 - 00:21 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.