Connection issues
Incident Report for Kraken
Resolved
Site performance is generally very improved for over 32 hours now and we are closing this incident report. But we continue to monitor closely and are still working to resolve some specific issues with accounts that clients are reporting to support.
Posted Aug 21, 2017 - 07:42 UTC
Update
Site performance is greatly improved for about 24 hours now, but we are keeping this incident report open and continue to monitor in case further work is needed.
Posted Aug 20, 2017 - 19:40 UTC
Update
We are still working to improve site/API stability and do not have an ETA for when it might be resolved. Some individual services have been offline or intermittent, which is why some clients have reported being able to login but not able to see their account info or not able to withdraw.
Posted Aug 19, 2017 - 15:32 UTC
Monitoring
The site/API instability has been improved but we are continuing to monitor.
Posted Aug 18, 2017 - 16:59 UTC
Investigating
Many clients are seeing a slow response from site or API and in many cases not able to connect at all. We are investigating and working to resolve.
Posted Aug 18, 2017 - 14:16 UTC