USDC Withdrawals issue on the Tron Network
Incident Report for Kraken
Resolved
Please address the following Support Article for more information about the deprecation of USDC on the Tron network: https://support.kraken.com/hc/en-us/articles/notice-of-deprecation-for-usdc-on-the-tron-blockchain
Posted Mar 20, 2024 - 08:17 UTC
Update
Due to lack of USDC liquidity on the Tron network, withdrawals are currently unavailable. Withdrawals of USDC are still available on all other supported networks including Ethereum & Solana.

Deposits for USDC on Tron are not impacted and can still be made successfully. All other Withdrawal networks are operating normally. We will provide an update when possible.

Notice of Circle discontinuing USDC support on TRON: https://www.circle.com/blog/circle-is-discontinuing-support-for-usdc-on-the-tron-blockchain
Posted Mar 13, 2024 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 07:31 UTC
Investigating
We’re investigating an issue with USDC Withdrawals on the Tron network.
All other Withdrawal networks are operating normally.
We are working diligently to resolve the issue with Circle and will be updating the status message.
Posted Mar 12, 2024 - 15:58 UTC