Injective Protocol (INJ) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 22:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 20:31 UTC

Identified

We're investigating an issue with the Injective Protocol (INJ) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jun 01, 2023 - 14:52 UTC