Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 17:44 UTC
Monitoring
We have applied a fix and the Trading Engine is back online. We will continue to monitor the stability
Posted Aug 04, 2022 - 16:33 UTC
Update
The Trading Engine is in post-only mode. We will remain in this mode while we apply the fix and stabilise the issue
Posted Aug 04, 2022 - 15:24 UTC
Update
The Trading Engine is in cancel-only mode while we continue to stabilise the issue
Posted Aug 04, 2022 - 15:21 UTC
Update
The Trading Engine is back online. We are continuing to work on a fix to ensure stability
Posted Aug 04, 2022 - 15:18 UTC
Update
The Trading Engine is been moved to post-only mode while we continue to work on fixing the issue
Posted Aug 04, 2022 - 15:13 UTC
Identified
The Trading Engine is been moved to cancel-only mode while we continue to work on fixing the issue
Posted Aug 04, 2022 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 04, 2022 - 14:33 UTC
Identified
The issue has been identified, the Trading Engine is back online
Posted Aug 04, 2022 - 14:25 UTC
Update
We have moved the Trading Engine into Post-Only mode. We are still working on the issue and will update as soon as we have more information.
Posted Aug 04, 2022 - 14:16 UTC
Update
We have moved the Trading Engine into Cancel-Only mode. We are still working on the issue and will update as soon as we have more information.
Posted Aug 04, 2022 - 14:04 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 04, 2022 - 13:59 UTC
This incident affected: Website and Kraken API (REST, WebSockets).