The platform is back online and post-only has been removed.
Posted Jan 11, 2025 - 11:12 UTC
Update
Checks are still being performed, the platform remains in post-only mode.
Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
The maintenance window has been extended by 30 minutes to 11:30 UTC.
Posted Jan 11, 2025 - 10:56 UTC
Update
The platform remains in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Jan 11, 2025 - 10:04 UTC
Verifying
The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Jan 11, 2025 - 09:55 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 09:53 UTC
Update
Maintenance is still in progress. The REST API and Cross-Exchange Transfers components are now operational. We will provide further updates as we progress.
Posted Jan 11, 2025 - 09:28 UTC
Update
Maintenance is still in progress. The REST API and Cross-Exchange Transfers components are now operational. We will provide further updates as we progress.
Posted Jan 11, 2025 - 09:28 UTC
Update
Scheduled maintenance is still in progress. Some services are online, user interface and websocket API remain offline. Trading remains disabled.
Posted Jan 11, 2025 - 09:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 08:16 UTC
Update
We will be start undergoing our scheduled maintenance at 08:15 UTC. The platform will be unavailable for some time as we migrate our services. We will keep this status page updated with details.
Posted Jan 11, 2025 - 08:04 UTC
Scheduled
The Derivatives platform will be unavailable for up to 3 hours on Saturday, January 11th at 08:00 UTC while we perform extended site maintenance. Although we expect to finish sooner, we’ve reserved a 3-hour window for any unforeseen issues.
We will update our status page throughout the maintenance period with exact downtime details, as well as notifications when the platform will be taken down, is back online in ‘post-only’ mode, and when it is fully live again.
Posted Jan 06, 2025 - 14:27 UTC
This scheduled maintenance affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers) and Kraken MTF (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).