ERC-20 Tokens Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved. Deposits and withdrawals are available to Clients.
Posted Sep 15, 2022 - 19:33 UTC
Investigating
We're investigating an issue that is impacting all ERC-20 tokens, causing client issues when withdrawing ECR-20 tokens. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Sep 15, 2022 - 19:26 UTC
This incident affected: Digital Currency Funding (Aave (AAVE) - ERC20, Aavegotchi (GHST) - ERC20, Adventure Gold (AGLD) - ERC20, Alchemix (ALCX) - ERC20, Alchemy Pay (ACH) - ERC20, Alice (ALICE) - ERC20, Alien Worlds (TLM) - ERC20, Alpha Venture DAO (ALPHA) - ERC20, Ambire AdEx (ADX) - ERC20, Ampleforth Governance Token (FORTH) - ERC20, Ankr (ANKR) - ERC20, ApeCoin (APE) - ERC20, API3 (API3) - ERC20, Aragon (ANT) - ERC20, Arpa Chain (ARPA) - ERC20, Audius (AUDIO) - ERC20, Augur (REP) - ERC20, Axie Infinity (AXS) - ERC20, Badger DAO (BADGER) - ERC20, Balancer (BAL) - ERC20, Bancor (BNT) - ERC20, Band Protocol (BAND) - ERC20, Barnbridge (BOND) - ERC20, Basic Attention Token (BAT) - ERC20, Biconomy (BICO) - ERC20, BitDAO (BIT) - ERC20, Bluzelle (BLZ) - ERC20, Boba Network (BOBA) - ERC20, Cartesi (CTSI) - ERC20, Celer Network (CELR) - ERC20, Chain (XCN) - ERC20, Chainlink (LINK) - ERC20, Chiliz (CHZ) - ERC20, Chromia (CHR) - ERC20, Civic (CVC) - ERC20, Compound (COMP) - ERC20, Convex Finance (CVX) - ERC20, COTI (COTI) - ERC20, Covalent (CQT) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Decentraland (MANA) - ERC20, dYdX (DYDX) - ERC20, Enjin (ENJ) - ERC20, Enzyme Finance (MLN) - ERC20, Ethereum Naming Service (ENS) - ERC20, Frax Share (FXS) - ERC20, Gala Games (GALA) - ERC20, GensoKishi Metaverse (MV) - ERC20, Gitcoin (GTC) - ERC20, Gnosis (GNO) - ERC20, Harvest Finance (FARM) - ERC20, IDEX (IDEX) - ERC20, iExec (RLC) - ERC20, Immutable X (IMX) - ERC20, Injective Protocol (INJ) - ERC20, Jasmy (JASMY) - ERC20, Keep (KEEP) - ERC20, KeeperDAO (ROOK) - ERC20, Keep3r (KP3R) - ERC20, Kyber Network (KNC) - ERC20, Lido DAO (LDO) - ERC20, Liechtenstein Cryptoassets Exchange (LCX) - ERC20, LivePeer (LPT) - ERC20, Loopring (LRC) - ERC20, Maker (MKR) - ERC20, Marlin (POND) - ERC20, Mask Network (MASK) - ERC20).