Verification is currently underway for the maintenance items.
Posted Jul 12, 2025 - 09:04 UTC
Update
Scheduled maintenance is still in progress. Emails may be delayed at this time. Trading remains operational. We will provide updates as necessary
Posted Jul 12, 2025 - 08:48 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 12, 2025 - 08:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2025 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 11, 2025 - 20:07 UTC
Scheduled
The Kraken Spot Exchange Website and API will be undergoing maintenance as we upgrade our systems on Saturday, July 12 at 08:00 UTC, and be unavailable for approximately 20 minutes. Please note that this is a rough estimate and the precise time when services return may change slightly. Trading will remain operational. Sign-in and other non-trading related features will be intermittently unavailable. Deposits and withdrawals initiated during the maintenance may be delayed. We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance.
Posted Jul 11, 2025 - 20:06 UTC
This scheduled maintenance affected: Website, Mobile Applications and Kraken API (REST, Websocket).