OTC RFQ Unavailable on Kraken Pro, Mobile, and Institutional Custody

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 14:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2026 - 14:22 UTC

Update

We are currently investigating an issue impacting OTC RFQ quoting functionality on Kraken Pro Web and Mobile. Users may be unable to request or receive new OTC RFQ quotes during this time.
We will continue to provide updates here as the issue progresses toward resolution.

Additionally, Institutional Custody clients may be unable to access OTC services or view any transaction history within the custody platform. All other custody functionality continues to operate normally.

We will continue to provide updates here as the issue progresses toward resolution.
Posted Jan 20, 2026 - 14:19 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 14:11 UTC

Investigating

We are currently investigating an issue impacting OTC RFQ quoting functionality on Kraken Pro Web and Mobile. Users may be unable to request or receive new OTC RFQ quotes during this time.
We will continue to provide updates here as the issue progresses toward resolution.
Posted Jan 20, 2026 - 13:35 UTC
This incident affected: Website, Kraken Pro App and Kraken Institutional (Custody User Interface, OTC).