Live Chat Delays Due to Technical Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 05:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 01:08 UTC
Investigating
We are currently experiencing delays with our live chat services. Our engineers are actively investigating the issue to identify the cause and implement a solution as quickly as possible.

During this time, you may experience longer response times when using the live chat feature. We understand the inconvenience this may cause and appreciate your patience and understanding as we work to resolve the matter.
Posted Jul 19, 2024 - 00:59 UTC
This incident affected: Support.