Transaction breakdown delays - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 31, 2024 - 12:32 UTC
Update
We have released a fix and are processing a backlog of transactions for affected clients.
Posted Dec 31, 2024 - 11:58 UTC
Identified
We have identified an issue with a small number of clients that may not be able to see a breakdown of transactions made since 21:20 UTC on December 30th. Engineers have identified the cause and are working on a fix. We will update as soon as we have more information.
Posted Dec 31, 2024 - 10:07 UTC
This incident affected: Website and Mobile Applications.