Optimism Network Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 02:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 18:32 UTC
Identified
The Optimism network is facing external issues impacting OP, ETH, USDC and USDT assets. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We will keep you updated as we are able.
Posted Sep 03, 2024 - 18:14 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH) - OP, Optimism (OP), Tether USD (USDT) - OP, USD Coin (USDC) - OP).