Synapse Funding Gateway - New User Activation Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 01, 2021 - 13:27 UTC

Investigating

We are currently investigating an issue with new user activations for the Synapse funding gateway. We are working with our funding partner towards a solution and will provide any updates as soon as possible.
Posted Jan 30, 2021 - 21:13 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic).