Connectivity Issues - Pro Mobile Banking Circle Deposit Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 21:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 17:19 UTC

Investigating

We are investigating reports from clients having difficulty depositing through Banking Circle. We are working to resolve the issue and will update as soon as we have more information.
Posted Dec 01, 2023 - 17:05 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).