Kyber Network (KNC) Token Migration
Incident Report for Kraken
Resolved
The migration to the new KNC version has been completed and deposits and withdrawals for the new KNC version are operational. Clients’ KNC balances have been automatically converted to the new KNC version.

Please note: Any new deposits of KNC Legacy will be lost.

More information: https://support.kraken.com/hc/en-us/articles/4401758213268
Posted Jun 23, 2021 - 16:47 UTC
Update
Deposits and withdrawals are now disabled in preparation for the migration to the new KNC version. All clients’ KNC will be automatically converted to the new KNC version. Deposits and withdrawals will be reactivated for the new KNC version on June 23 at 15:30 UTC.

Please note: Deposits of KNC Legacy after June 23 at 15:30 UTC will be lost.

More information: https://support.kraken.com/hc/en-us/articles/4401758213268
Posted Jun 21, 2021 - 15:45 UTC
Identified
Deposits for Kyber Network (KNC) v2 are not supported at this time. Any deposit of KNC v2 will not be credited until we have migrated all KNC/KNCL over to KNC v2. Deposits for KNC/KNCL will continue to be credited. If you have any further questions please open a support ticket at support.kraken.com.

We will provide any updates as soon as possible.
Posted Jun 03, 2021 - 19:21 UTC
This incident affected: Digital Currency Funding (Kyber Network (KNC) - ERC20).