REST API Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:27 UTC
Identified
Some clients are reporting issues with using the REST API /CancelAll endpoint. We are currently working to resolve the issue. This does neither affect the REST API /CancelOrder endpoint nor the WebSockets API cancelAll and cancelOrder endpoints.
Posted Apr 08, 2021 - 03:22 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Apr 08, 2021 - 02:44 UTC
This incident affected: Website and Kraken API (REST, WebSockets).