Jupiter (JUP) Funding Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 16:21 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 15:35 UTC
Investigating
We are experiencing some issues with withdrawals for Jupiter (JUP) on Kraken Pro Web.
To process withdrawals please use:
- Kraken Classic (https://www.kraken.com/)
- Kraken (https://www.kraken.com/c)
- API
Posted Jan 31, 2024 - 15:28 UTC
This incident affected: Digital Currency Funding (Jupiter (JUP) - SPL).